Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 25, 2026 - 23:00 AEST
Scheduled
Reference Number: CHG002930556
Description: Fiserv will be upgrading the operating systems of the network switch devices that make up the core network fabric at the Western Sydney Data Centre (WSDC).
This change is specific to Access Leaf switches within the core network fabric.
Platform: Fiserv Core Network Infrastructure Services: Services as listed below:
Transaction processing for Acquiring and Issuing links Transaction processing via xTP Online Transaction processing via xTP 2.0 FirstVision Australia – Authorisations, access to LiteUI, CSUI and AccessPlus Customer Care, inbound and outbound APIs, Third Party APIs (Visa, eftpos, Microsoft, Google) and outbound events (Kafka) Acquirer Services - Access to OmniPay RAM and MRV-MRD, inbound and outbound APIs, inbound and outbound events (Kafka) Fraud Feed - Real Time and Near Real Time transactions Card Controls
Planned Start Time: Tuesday 25th August 2026 23:00 AEST Planned End Time: Wednesday 26th August 2026 05:00 AEST
Impact Details: There may be the potential for impact to in-flight transactions, requests and User Interface access during the change. Any impacted services are expected to be successful on retry.
The failover of network connectivity, where there is the potential for impact, will occur at approximately 23:30 AEST.
To minimise the potential for impact, Fiserv will be failing over the FirstVision Australia instances to Hot Standby (HSB) before the network failover occurs.
Posted Aug 24, 2026 - 11:08 AEST
This scheduled maintenance affected: Processors (Fiserv).