Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2026 - 09:30 AEST
Scheduled
Reference Number: CHG002931876
Description: Fiserv will be performing an operating system upgrade for the Apollo Reporting platform at the North Ryde Data Centre (NRDC).
Platform: Apollo Reporting Platform Service: Safer Payments Near Real Time (NRT) Feeds, Cyclical Report Creation
Planned Start Time: Thursday 3rd September 2026 09:30 AEST Planned End Time: Thursday 3rd September 2026 12:00 AEST
Impact Details: Safer Payments NRT feed processing via the NRDC Apollo server will experience an outage of up to five (5) minutes from approximately 09:30 AEST as the processing is moved to the WSDC Apollo server during the change.
Safer Payments NRT feed processing will experience another outage of up to five (5) minutes as the processing is moved back to NRDC at approximately 11:40 AEST.
The Safer Payments NRT connections at NRDC will remain down between approximately 09:30 and 11:40 AEST.
In addition, there will be an impact to Apollo Cyclical Report Creation, reports that are created multiple times per day, between approximately 10:00 and 11:45 AEST. The first output files created when the jobs are run after 11:45 AEST will include all the data after the last job run prior to 10:00 AEST.
Posted Aug 26, 2026 - 17:33 AEST
This scheduled maintenance affected: Processors (Fiserv).