JIRA Service Management Disruption

Incident Report for DataMesh Group

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 14:55 AEST

Update

Atlassian has confirmed that the issue was resolved as of 2:45 PM AEST.
Posted Aug 27, 2026 - 14:55 AEST

Investigating

We are aware of access issues for the Jira Service Desk solution used for our support portal. This may result in delayed response to support tickets. Atlassian have acknowledged the issue, and we are waiting for updates from them.
Posted Aug 27, 2026 - 14:37 AEST