Third party incident notification - CFS

Incident Report for DataMesh Group

Resolved

Both CFS links have been restored and appear stable.
Posted Jan 29, 2026 - 23:52 AEDT

Monitoring

Restoring both links only worked for a short amount of time, we have reverted back to a single link.
DMG will continue to work with CFS until the links are fully restored.
Posted Jan 29, 2026 - 00:42 AEDT
This incident affected: Processors (CFS).