Third party incident notification - CFS

Incident Report for DataMesh Group

Resolved

CFS links have been fully restored.
Posted Jan 28, 2026 - 23:32 AEDT

Monitoring

Connectivity to 1 out of 2 links has been restored.
Posted Jan 28, 2026 - 09:07 AEDT

Identified

CFS have confirmed that they are experiencing a widespread network incident.
Posted Jan 28, 2026 - 07:46 AEDT

Investigating

Both links to CFS have been out since approximately *6.40am
Posted Jan 28, 2026 - 06:58 AEDT
This incident affected: Processors (CFS).