Mentor email extracts failing

Incident Report for DataMesh Group

Resolved

The incident has been resolved.
Please logout of your current session and log back into the portal should you run into further issues.
Posted Apr 16, 2026 - 14:51 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2026 - 10:18 AEST

Investigating

Dear valued clients,

Please be advised that Mentor data extracts are not working.
The appropriate teams are acting on the issue as a priority.

If you require any urgent extracts or reports, please reach out to your escalation contacts.
Posted Apr 15, 2026 - 17:38 AEST
This incident affected: Merchant Portal (Mentor) (Merchant Website).