Third Party Card Issuer Intermittent Processing on debit cards - Cuscal

Incident Report for DataMesh Group

Resolved

This incident has been resolved as of 16:15pm AEST.
Posted Aug 25, 2026 - 10:33 AEST

Monitoring

Merchants may experience intermittent declines with response code 91 on debit card EFTPOS transactions which was initially resolved as of 13:13pm AEST. The service disruption has started to be intermittent again since 15:10pm AEST.

This is a card issuer problem upstream that can only be resolved by the issuer themselves.
Posted Aug 24, 2026 - 16:37 AEST
This incident affected: Processors (EFTPOS).