Third party incident notification - Mastercard

Incident Report for DataMesh Group

Resolved

Fiserv has confirmed that the intermittent Mastercard transaction issues have been resolved. The incident happened following maintenance activity by Fiserv. Mastercard transactions are now processing normally.

Start: 6:00 AM AEST
End: 9:20 AM AEST
Posted Aug 26, 2026 - 13:28 AEST

Investigating

Fiserv have advised of intermittent transaction issues affecting Mastercard payments. The issue has been occurring intermittently since approximately 6:00 AM. Our team is monitoring the situation
Posted Aug 26, 2026 - 09:26 AEST
This incident affected: Processors (CFS, ANZ Worldline, Fiserv, NAB, Mastercard).