Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2026 - 01:00 AEST
Scheduled
Reference Number: CHG002928653
Description: Fiserv will be implementing a program of changes to uplift the network technology at the Western Sydney Data Centre (WSDC).
This change is specific to internal Fiserv connectivity to the hardware security modules (HSMs) used by the Galaxy Transaction Switch and the FirstVision Australia platform.
Platform: Galaxy Transaction Switch, FirstVision Australia platform Services: Transaction Processing
Planned Start Time: Friday 28th August 2026 01:00 AEST Planned End Time: Friday 28th August 2026 05:00 AEST
Impact Details: There may be the potential for multiple periods of impact to in-flight transactions, as processing is moved to an alternate HSM and back again, during the change. Any impacted transactions are expected to be successful on retry.
Posted Aug 24, 2026 - 11:16 AEST
This scheduled maintenance affected: Processors (Fiserv).